Problemchen…

Teilweise ist mein WordPress Theme deaktiviert was dazu führt das eine leere Seite angezeigt wird (hat jemand einen Hinweis zu potentiellen Fehelerquellen?). Ich habe mein altes Theme aktiviert (wenn’s denn am Theme liegen sollte) und werde in den nächsten Tagen an einem aktuellen K2-Theme schrauben.

Update: Es hängt nicht mit dem Theme zusammen. Schon wenige Stunden nach der Aktivierung des Themes war es wieder deaktiviert.

Über Cedric Weber

Ich schreibe seit Mai 2003 zu Themen rund um das Web2.0, Enterprise2.0, Social Software, Wikis, Weblogs, online Kollaboration, Instant Messaging, sowie Linux / Ubuntu und Apple. Dazwischen findest du Themen aus meinem Alltag - über Glaube und Spiritualität, Fotografie, Musik und vieles andere.

8 Gedanken zu „Problemchen…

  1. Ich hatte dieses Problem auch schon weil ich das Default-Theme gelöscht hatte. Nachdem ich dann mein Theme in default umbenannt habe, hat es wieder funktioniert.

  2. Wenn es am Theme liegen sollte, muss ja zumindest was anderes erscheinen. Wenigstens ne 404 Seite. Aber so erscheint ja quasi nach außen hin etwas.

    Ist es vielleicht eine Einstellung im CSS, die die Ausgabe so ersetllt? Gibts da nen Quelltext output wenn die Seite leer is? Übel…

  3. @Frank, danke für den Hinweis. Habe das Verzeichnis in default geändert. Mal sehen ob es was bringt. Aber eigentlich würde das bedeuten das mein Theme ‘ne Macke hat und WordPress dann automatisch auf default geht (was bei mir nicht vorhanden war) und somit kein Theme aktiv ist.

    @JKE, nee

  4. 58, ziehmlich sicher nicht.
    1. das skript macht transparent und genau das was man eben von hand auch machen würde,
    2. das problem trat schon davor auf, allerdings nicht so häufig.

    Seltsam ist auch, dass wenn ich meinen Theme-Folder in /default umbenenne, das “Disable WordPress Widgets” Plugin nicht mehr greift. Das Plugin ermöglicht es die im K2-Theme verwendeten SBMs zu verwenden, statt den inzwischen fest eingebauten WordPress Widgets.

    Derzeit habe ich einfach eine Kopie meines Themes in /default geworfen, damit sollte zumindest noch ein Theme da sein, wenn sich meins verabschiedet. Nach dem FS werde ich wohl mal weiter forschen. Vorher hab ich kaum Zeit dazu.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.