Notiz: Patch für Sicherheitslücke WordPress – Update

Frank weist auf einen Patch für eine sicherheitsrelevante Lücke in WordPress hin. Die Änderung ist schnell gemacht. Im Ordner wp-admin/ muss lediglich die Zeile 114 in der Datei templates.php geändert werden.[via bueltge.de]

Update: WordPress hat die Version 2.0.6 veröffentlicht. Die DE-Version ist in Arbeit.

Über Cedric Weber

Ich schreibe seit Mai 2003 zu Themen rund um das Web2.0, Enterprise2.0, Social Software, Wikis, Weblogs, online Kollaboration, Instant Messaging, sowie Linux / Ubuntu und Apple. Dazwischen findest du Themen aus meinem Alltag - über Glaube und Spiritualität, Fotografie, Musik und vieles andere.

2 Gedanken zu „Notiz: Patch für Sicherheitslücke WordPress – Update

  1. Pingback: This-Edv.de

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *